Symptôme(s) :
Lors de la connexion à une session Windows le message suivant apparait :
Cause :
- Mise à jour Windows.
- Bug Windows.
Résolution :
Etape 1 | Ouvrir une session administrateur local ou domaine.
Etape 2 | Cliquez sur Démarrer, tapez regedit dans la zone de recherche, puis appuyez sur ENTRÉE.
Etape 3 | Dans l’Éditeur du Registre, recherchez la sous-clé de Registre suivante et cliquez dessus : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
Etape 4 | Cliquez sur chaque dossier S-1-5, recherchez l’entrée ProfileImagePath dans le volet de détails, puis double-cliquez dessus pour vérifier qu’il s’agit bien du profil du compte d’utilisateur qui présente l’erreur.
Etape 5 | Si vous détectez deux dossiers dont le nom commence par S-1-5 suivi du même long numéro et si l’un d’eux se termine par .bak, vous devez renommer le dossier .bak. Pour cela, procédez comme suit :
- Cliquez avec le bouton droit sur le dossier sans l’extension .bak, puis cliquez sur Renommer. Tapez .ba, puis appuyez sur ENTRÉE.
- Cliquez avec le bouton droit sur le dossier .bak, puis cliquez sur Renommer. Supprimez .bak à la fin du nom du dossier et appuyez sur ENTRÉE.
- Cliquez avec le bouton droit sur le dossier .ba, puis cliquez sur Renommer. Remplacez .ba par .bak à la fin du nom du dossier, puis appuyez sur ENTRÉE.
Si vous ne trouvez qu’un seul dossier dont le nom commence par S-1-5 suivi d’un long numéro et qui se termine par .bak, cliquez avec le bouton droit sur le dossier, puis cliquez sur Renommer. Supprimez .bak à la fin du nom du dossier et appuyez sur ENTRÉE.
Etape 6 | Cliquez sur le dossier sans l’extension .bak dans le volet de détails, double-cliquez sur RefCount, tapez 0, puis cliquez sur OK.
Etape 7 | Cliquez sur le dossier sans l’extension .bak, dans le volet de détails, double-cliquez sur State, tapez 0, puis cliquez sur OK.
Etape 8 | Fermez l’Éditeur du Registre.
Etape 9 | Redémarrez l’ordinateur.
Etape 10 | Reconnectez-vous avec votre compte.